<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US" xmlns:x2="http://www.w3.org/2002/06/xhtml2" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>BOMBSHELL: FBI lovers’ emails indicate urgency to find SOMETHING on Trump campaign before election: “Hurry the F up”</title>

<meta name="title" content="BOMBSHELL: FBI lovers’ emails indicate urgency to find SOMETHING on Trump campaign before election: “Hurry the F up”" />
<meta name="description" content="It’s no wonder the FBI and Justice Department have stonewalled congressional efforts to learn everything that can be learned regarding “Spygate” – the bogus ‘counterintelligence’ operation Obama’s Deep State launched so he could keep a rival presidential campaign under surveillance. Late last week the FBI and DoJ finally handed over more documents containing email exchanges [&hellip;]">
<meta name="keywords" content="anti-Trump bias,Carter Page,Collusion,corruption,counterintelligence,deep state,DoJ inspector general,FBI,intelligence,James Comey,Justice Department,Lisa Page,Peter Strzok,political bias,Robert Mueller,scandal,Spygate,surveillance,treason">
<meta name="news_keywords" content="anti-Trump bias,Carter Page,Collusion,corruption,counterintelligence,deep state,DoJ inspector general,FBI,intelligence,James Comey,Justice Department,Lisa Page,Peter Strzok,political bias,Robert Mueller,scandal,Spygate,surveillance,treason">

<!-- ///////////////////////////////////////////////////////////////////////////// -->

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="viewport" name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=yes" />
<meta property="og:title" content="BOMBSHELL: FBI lovers’ emails indicate urgency to find SOMETHING on Trump campaign before election: “Hurry the F up”" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.corruption.news/2018-07-09-fbi-lovers-emails-urgency-to-find-something-on-trump-campaign-before-election.html" />
<meta property="og:site_name" content="Corruption News" />
<meta property="og:description" content="It’s no wonder the FBI and Justice Department have stonewalled congressional efforts to learn everything that can be learned regarding “Spygate” – the bogus ‘counterintelligence’ operation Obama’s Deep State launched so he could keep a rival presidential campaign under surveillance. Late last week the FBI and DoJ finally handed over more documents containing email exchanges [&hellip;]" />
<meta property="og:image" content="https://www.corruption.news/wp-content/uploads/sites/121/2017/07/mueller-comey-obama-e1500644189539.jpg"/>

<link href="wp-content/themes/NTTheme/images/Newstarget-fav.png" type="image/x-icon" rel="icon" />
<link href="wp-content/themes/NTTheme/images/Newstarget-fav.png" type="image/x-icon" rel="shortcut icon" />
<link href="wp-content/themes/NTTheme/images/apple-touch-icon.png" rel="apple-touch-icon" />
<link href="wp-content/themes/NTTheme/images/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76" />
<link href="wp-content/themes/NTTheme/images/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="wp-content/themes/NTTheme/images/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="wp-content/themes/NTTheme/images/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="wp-content/themes/NTTheme/images/icon-hires.png" rel="icon" sizes="192x192" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="viewport" name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=yes" />

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700,900|Roboto:400,700,900|Fira+Sans:400,700,900" rel="stylesheet">

<link href="wp-content/themes/NTTheme/css/News.css" rel="stylesheet" type="text/css" />

<script src="https://code.jquery.com/jquery-latest.js"></script>

<script src="wp-content/themes/NTTheme/js/BacktoTop.js"></script>
<!--<script src="wp-content/themes/NTTheme/js/DateCheck.js"></script>-->
<script src="wp-content/themes/NTTheme/js/PageLoad.js"></script>
<script src="wp-content/themes/NTTheme/js/Social.js"></script>
<script src="wp-content/themes/NTTheme/js/Sticky.js"></script>
<script src="wp-content/themes/NTTheme/js/Vimeo.js"></script>

<script src="Javascripts/Abigail.js"></script>

<script src="https://www.webseed.com/javascripts/messagebar.js"></script>

<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=4.7.3'></script>

<script src="https://www.alternativenews.com/Javascripts/RecentHeadlines.js" charset="utf-8"></script>

<link rel="stylesheet" href="wp-content/themes/NTTheme/css/FacebookCollapse.css" id="custom-structure-override"/>

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 920px; max-height: 400px; }
			.slide-image { max-height: 400px; } 
		</style>
		<style type="text/css"> 
			@media only screen 
			and (min-device-width : 320px) 
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}			 
		</style> <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="2018-07-09-fbi-lovers-emails-urgency-to-find-something-on-trump-campaign-before-election.html" />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='sites_render-frontend-css'  href='wp-content/plugins/sites-render-plugin/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='wp-content/plugins/vps/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='scienceplugin-frontend-css'  href='wp-content/plugins/scienceplugin/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='kamn-css-easy-twitter-feed-widget-css'  href='wp-content/plugins/easy-twitter-feed-widget/easy-twitter-feed-widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='screen-style-css'  href='wp-content/themes/genesis/css/screen.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.3.0'></script>
<script type='text/javascript' src='wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.3.0'></script>
<script type='text/javascript' src='wp-content/plugins/sites-render-plugin/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.";
/* ]]> */
</script>
<script type='text/javascript' src='wp-content/plugins/svg-support/js/min/svg-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='wp-content/plugins/scienceplugin/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='wp-content/themes/genesis/js/customscript.js?ver=1'></script>
<link rel='https://api.w.org/' href='wp-json/' />
<link rel="alternate" type="application/json+oembed" href="wp-json/oembed/1.0/embed?url=%2Fcorruptionnews%2F2018-07-09-fbi-lovers-emails-urgency-to-find-something-on-trump-campaign-before-election.html" />
<link rel="alternate" type="text/xml+oembed" href="wp-json/oembed/1.0/embed?url=%2Fcorruptionnews%2F2018-07-09-fbi-lovers-emails-urgency-to-find-something-on-trump-campaign-before-election.html&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', '']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDomains", ["*.Corruption.news"]]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.distributednews.com/piwik/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '138']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.distributednews.com/piwik/piwik.php?idsite=138" style="border:0;" alt="" /></p></noscript>
<!-- End Piwik Code -->
<!-- Twitter Cards Meta By WPDeveloper.net -->
<meta name="twitter:card" content="summary_large_image" />


<meta name="twitter:url" content="http://www.corruption.news/2018-07-09-fbi-lovers-emails-urgency-to-find-something-on-trump-campaign-before-election.html" />
<meta name="twitter:title" content="BOMBSHELL: FBI lovers’ emails indicate urgency to find SOMETHING on Trump campaign before election: “Hurry the F up”" />
<meta name="twitter:description" content="It’s no wonder the FBI and Justice Department have stonewalled congressional efforts to learn everything that can be learned regarding “Spygate” – the bogus ‘counterintelligence’ operation [...]" />
<meta name="twitter:image" content="wp-content/uploads/sites/121/2017/07/mueller-comey-obama-e1500644189539.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<link rel="Shortcut Icon" href="wp-content/plugins/genesis-favicon-uploader/favicons/favicon-121.ico" type="image/x-icon" />
<link rel="pingback" href="xmlrpc.php" />
<link rel="author" href="https://plus.google.com/u/1/+JDHeyes" />
<script src="http://www.corruption.news/Javascripts/SBA-WP-13.js"></script><!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<style>/* main backgrounds */	
body {	
	background-image: url();
	background: #000000;    
}	
	
#mh-wrapper {	
	background-image: url();
}	
	
/* recent article list background */	
.widget-list li:hover, .sb-widget ul > .page_item:hover  {	
background: none !important;	
padding-left: 10px !important;	
}	
	
/* top header background */	
.header-sub {	
	background: #e0e0e0;
}	
	
/* light widget title sections */	
.widget-title {	
	background: #353a41;
}	
	
/* background of buttons and dark portion of widget titles */	
.widget-title span, input[type=submit], .ticker-title, .button span {	
	background: #040911;
}	
	
/* top menu elements when hovered */	
.main-nav li:hover {	
	background: #1e2c71;
}	
	
/* hyperlinks when hovered */	
a:hover {	
	color: #16445e;
}	
	
/* hyperlinks */	
.entry-content a {	
	color: #000000;
}	
	
/* read more */	
.more-link {	
	color: #521d1d;
}	
	
/* meta data font color */	
.entry-meta .entry-meta-author, .entry-meta a {	
	color: #000000;
}	
	
/* newsletter alignment */	
#newslettertitle {	
	text-align: right;
}	
	
/* all fonts formatting */	
	
/*.content-lead-title a, .entry-title a, .entry-content p, .content-lead-excerpt p, .entry-meta a, .entry-meta-date, .content-grid-title a, .rp-widget-item a, .page_item a, #subscribeemail-bottom, .ticker-item a {	
	color: #ffffff;
}*/	
	
/*------------------- standard fixes --------------------*/	
/*header top*/	
.header-top {	
	display: none;
}	
	
/*header ad*/	
#text-2 {	
	margin-top: 25px;
}	
	
/*make main picture fill its container*/	
div.content-lead-thumb a img {	
	height:auto;
  	width: 775px;
  	overflow-y: hidden;
}	
	
.entry-thumbnail img {
	height:auto;
  	width: 775px;
    overflow-y: hidden;
}	
	
/* footer */	
.mh-footer, .footer-bottom {	
	background: rgba(0, 0, 0, 0.001);
}	
	
.site-footer .wrap, .mh-footer > div:first-child {	
	display: none;
}	
	
.copyright-wrap {	
	text-align: center;
	color: #000000;
	margin: auto;
	float: none;
}	
	
.copyright {	
	text-align: center;
	margin: auto;
	font-size: 12px;
	color: #ffffff;
	background: #000000;
	width: 200px;
	border-radius: 10px;
}	
	
#mh-wrapper {	
	border-radius: 0px 0px 15px 15px;
}	
	</style>

</head>

<body>

<div class="Page">

<div class="Layer1"></div>
<div class="Layer2">

<!-- ///////////////////////////////////////////////////////////////////////////// -->

<!-- MASTHEAD -->

<div class="MastheadContainer">
<div class="Masthead">
<div class="ButtonMenu"></div>

<div class="Logo"><a href="/" itemprop="url" title="BOMBSHELL: FBI lovers’ emails indicate urgency to find SOMETHING on Trump campaign before election: “Hurry the F up”">
<img border='0' src='wp-content/uploads/sites/121/2017/10/cropped-logo.png'></a></div>

<div class="Topics">
<div class="Icons">



<div class="Icon2" style="float:right">
 <div style="width:70px;border:0px solid red;">
  <center>
  <a href="http://www.surveillance.news/" target="_blank" rel="nofollow"><img width="70px" style="" src="wp-content/themes/NTTheme/images/icon217_icon.png" /></a>
  </center>
 </div>
 <div style="align:center;width:70px;border:0px solid red">
  <center>
  <a href="surveillance.news.png" target="_blank" rel="nofollow"><img width="70px" src="wp-content/themes/NTTheme/images/icon217_text.svg" /></a>
  </center>
 </div>
</div>
<div class="Icon2" style="float:right">
 <div style="width:70px;border:0px solid red;">
  <center>
  <a href="http://www.rigged.news/" target="_blank" rel="nofollow"><img width="70px" style="" src="wp-content/themes/NTTheme/images/icon216_icon.png" /></a>
  </center>
 </div>
 <div style="align:center;width:70px;border:0px solid red">
  <center>
  <a href="rigged.news.png" target="_blank" rel="nofollow"><img width="70px" src="wp-content/themes/NTTheme/images/icon216_text.svg" /></a>
  </center>
 </div>
</div>
<div class="Icon2" style="float:right">
 <div style="width:70px;border:0px solid red;">
  <center>
  <a href="http://www.conspiracy.news/" target="_blank" rel="nofollow"><img width="70px" style="" src="wp-content/themes/NTTheme/images/icon215_icon.png" /></a>
  </center>
 </div>
 <div style="align:center;width:70px;border:0px solid red">
  <center>
  <a href="conspiracy.news.png" target="_blank" rel="nofollow"><img width="70px" src="wp-content/themes/NTTheme/images/icon215_text.svg" /></a>
  </center>
 </div>
</div>
<div class="Icon2" style="float:right">
 <div style="width:70px;border:0px solid red;">
  <center>
  <a href="http://www.corruption.news/" target="_blank" rel="nofollow"><img width="70px" style="" src="wp-content/themes/NTTheme/images/icon214_icon.png" /></a>
  </center>
 </div>
 <div style="align:center;width:70px;border:0px solid red">
  <center>
  <a href="corruption.news.png" target="_blank" rel="nofollow"><img width="70px" src="wp-content/themes/NTTheme/images/icon214_text.svg" /></a>
  </center>
 </div>
</div>
<div class="Icon2" style="float:right">
 <div style="width:70px;border:0px solid red;">
  <center>
  <a href="http://www.treason.news/" target="_blank" rel="nofollow"><img width="70px" style="" src="wp-content/themes/NTTheme/images/icon213_icon.png" /></a>
  </center>
 </div>
 <div style="align:center;width:70px;border:0px solid red">
  <center>
  <a href="treason.news.png" target="_blank" rel="nofollow"><img width="70px" src="wp-content/themes/NTTheme/images/icon213_text.svg" /></a>
  </center>
 </div>
</div>

</div>
</div>

<div class="ButtonTopics"></div>

</div>
</div>

<div class="UnderNavigationContainer">
</div>

<div class="NavigationContainer">
<div class="Navigation">
<div class="Menu">



</div>

<div class="Search">
<form name="GoodGopherSearch" id="GoodGopherSearch" method="GET" action="https://www.goodgopher.com/SearchResults.asp" target="_blank">

<div class="SearchBox">
<div><input type="text" value="Search" name="query" id="query"></div>
<div><input name="" type="image" src="wp-content/themes/NTTheme/images/Submit-Search.svg" title="Search"/></div>
</div>

<input type="hidden" name="pr" value="NT">
</form>
</div>
</div>
</div>

<!-- ///////////////////////////////////////////////////////////////////////////// -->

<div class="Container">
<div class="Index">
<div class="Article1">
<div class="Sticky1">


<!-- ------------------------------------------ -->

<div class="PostTitle">
<h1>BOMBSHELL: FBI lovers’ emails indicate urgency to find SOMETHING on Trump campaign before election: “Hurry the F up”</h1>
</div>

<!-- ------------------------------------------ -->

<div class="PostInfo">
<p><span class="Date">07/09/2018</span> / By <a href="author/jdheyes" rel="author">JD Heyes</a></p>
</div>

<!-- ------------------------------------------ -->

<div class="PostSocial">
<div class="Buttons"><script>WriteSocialBlock();</script></div>
</div>

<!-- ------------------------------------------ -->

<div class="PostPic">
<div class="Pic"><img style="max-width:1000px;width:100%" border="0" src="wp-content/uploads/sites/121/2017/07/mueller-comey-obama-e1500644189539.jpg"></div>
<div class="Text"></div>
</div>

<!-- ------------------------------------------ -->

<div class="PostArticle">
<hr class="Marker" id="Marker2">

<div class='code-block code-block-6' style='float:right;margin:8px 0px 8px 8px;'><div class="Sasha"></div></div><p>It’s no wonder the FBI and Justice Department have stonewalled congressional efforts to learn everything that can be learned regarding “Spygate” – the bogus ‘counterintelligence’ operation Obama’s Deep State launched so he could keep a rival presidential campaign under surveillance.</p>
<p>Late last week the FBI and DoJ finally handed over more documents containing email exchanges from anti-Trump FBI officials Peter Strzok and Lisa Page, both of whom have since left the bureau.</p>
<p>As reported by investigative journalist John Solomon at <em><a href="http://thehill.com/hilltv/rising/395776-memos-detail-fbis-hurry-the-f-up-pressure-to-probe-trump-campaign">The Hill</a></em>, one message not previously revealed to the public contains more disturbing evidence of massive political bias against the current commander-in-chief.</p>
<p>Solomon notes:</p>
<p><em>We already know from FBI counterintelligence agent Peter Strzok’s now-infamous text messages with his fellow agent and reported lover, Lisa Page, that Strzok — the man driving that Russia collusion investigation — disdained Donald Trump and expressed willingness to <a href="https://thenationalsentinel.com/2018/06/20/as-strzok-escorted-out-of-fbi-building-goodlatte-warns-a-subpoena-is-coming/">use his law enforcement powers to “stop” the Republican</a> from becoming president.</em></p>
<p><em> </em><em>The question that lingers, unanswered: Did those sentiments affect official actions?</em></p>
<p>That may well be the case.</p>
<p>Solomon notes that memos the FBI is providing to the Justice Department’s Office of Inspector General and to House and Senate committees contain what sources involved in the production and review of said materials have described as “damning” or “troubling” evidence.</p>
<p>In particular, they indicate that Strzok and his counterintelligence team were rushing to find something – <em>anything</em>– on then-GOP presidential contender Donald Trump in the weeks before the November 2016 election.</p>
<p>Perhaps they were getting worried that he might actually <em>win </em>and all their behind-the-scenes machinations, scheming, plotting, and illegal behavior would be discovered by the incoming administration.</p>
<p>Solomon said the memos show that the team was rushing to find “derogatory” information from informants as a “pretext” to speed up their probe and get surveillance warrants to spy on Trump campaign figures approved.</p>
<h2>Hurry-up mode</h2>
<p>It turns out that they did – one of the figures was Carter Page. An academic and energy consultant, he briefly advised the Trump campaign on foreign policy and just so happened to have visited Moscow the previous summer.</p>
<p>Memos indicate that Strzok, Lisa Page and others in the FBI’s counterintelligence division were keeping track of news articles and other open-source information in September 2016 quoting a law enforcement source who said the bureau was looking into Page’s Moscow trip.</p>
<p>The FBI agents leaped on what they perceived as an opportunity after Carter Page wrote a letter to then-FBI Director James Comey, in which he said the news report was “completely false.” (Related: <a href="http://www.trump.news/2017-05-16-james-comey-wrote-a-memo-to-himself-then-leaked-it-to-the-nyt.html">Wait a sec… You mean James Comey wrote a memo to HIMSELF, then “leaked” it to the NYT?</a>)</p>
<p>&#8220;At a minimum, the letter provides us a pretext to interview,” Strzok wrote to Lisa Page in a Sept. 26, 2016 text.</p>
<p>Solomon noted:</p>
<p><em>Within weeks, that “pretext” — often a synonym for an excuse — had been upsized to a Foreign Intelligence Surveillance Act (FISA) court warrant, giving the FBI the ability to use some of its most awesome powers to monitor Carter Page and his activities.</em></p>
<p><em>To date, the former Trump adviser has been accused of no wrongdoing despite being subjected to nearly a year of surveillance.</em></p>
<p>Other internal memos provide details about the pressure the FBI was applying to Justice Dept. prosecutors to get a surveillance warrant on Carter Page before the Nov. 8 election. In an email exchange with “Crossfire FISA” in the subject line, Strzok and Lisa Page went over talking points for then-FBI Deputy Director Andrew McCabe that he could use to convince a high-ranking Justice Department official to sign off on the surveillance warrant.</p>
<p>“At a minimum, that keeps the hurry the F up pressure on him,” Strzok wrote in an email to Page dated Oct. 14, 2016 – about three weeks before the election.</p>
<p>DoJ IG Michael Horowitz wrote in his recent report that during his 15-month-long investigation into the FBI’s handling of the Clinton email fiasco, he could not find any evidence of anti-Trump political bias.</p>
<p>That he could make such a determination is mind-boggling, given the available evidence.</p>
<p>Read more about deep state corruption at <em><a href="http://www.deepstate.news/">DeepState.news</a></em>.</p>
<p><i>J. D. Heyes is a senior writer for NaturalNews.com and NewsTarget.com, as well as editor of </i><a href="http://www.thenationalsentinel.com/"><i>The National Sentinel</i></a><i>.</i></p>
<p><strong>Sources include:</strong></p>
<p><a href="https://thenationalsentinel.com/2018/06/20/as-strzok-escorted-out-of-fbi-building-goodlatte-warns-a-subpoena-is-coming/">TheNationalSentinel.com</a></p>
<p><a href="http://thehill.com/hilltv/rising/395776-memos-detail-fbis-hurry-the-f-up-pressure-to-probe-trump-campaign">TheHill.com</a></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="2018-07-09-fbi-lovers-emails-urgency-to-find-something-on-trump-campaign-before-election.html" data-a2a-title="BOMBSHELL: FBI lovers’ emails indicate urgency to find SOMETHING on Trump campaign before election: “Hurry the F up”"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=%2Fcorruptionnews%2F2018-07-09-fbi-lovers-emails-urgency-to-find-something-on-trump-campaign-before-election.html&amp;linkname=BOMBSHELL%3A%20FBI%20lovers%E2%80%99%20emails%20indicate%20urgency%20to%20find%20SOMETHING%20on%20Trump%20campaign%20before%20election%3A%20%E2%80%9CHurry%20the%20F%20up%E2%80%9D" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=%2Fcorruptionnews%2F2018-07-09-fbi-lovers-emails-urgency-to-find-something-on-trump-campaign-before-election.html&amp;linkname=BOMBSHELL%3A%20FBI%20lovers%E2%80%99%20emails%20indicate%20urgency%20to%20find%20SOMETHING%20on%20Trump%20campaign%20before%20election%3A%20%E2%80%9CHurry%20the%20F%20up%E2%80%9D" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=%2Fcorruptionnews%2F2018-07-09-fbi-lovers-emails-urgency-to-find-something-on-trump-campaign-before-election.html&amp;linkname=BOMBSHELL%3A%20FBI%20lovers%E2%80%99%20emails%20indicate%20urgency%20to%20find%20SOMETHING%20on%20Trump%20campaign%20before%20election%3A%20%E2%80%9CHurry%20the%20F%20up%E2%80%9D" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div></div>

<!-- ------------------------------------------ -->

<div class="PostTags">
<p><b>Tagged Under:</b> 
<a href="tag/anti-trump-bias" rel="tag">anti-Trump bias</a>, <a href="tag/carter-page" rel="tag">Carter Page</a>, <a href="tag/collusion" rel="tag">Collusion</a>, <a href="tag/corruption" rel="tag">corruption</a>, <a href="tag/counterintelligence" rel="tag">counterintelligence</a>, <a href="tag/deep-state" rel="tag">deep state</a>, <a href="tag/doj-inspector-general" rel="tag">DoJ inspector general</a>, <a href="tag/fbi" rel="tag">FBI</a>, <a href="tag/intelligence" rel="tag">intelligence</a>, <a href="tag/james-comey" rel="tag">James Comey</a>, <a href="tag/justice-department" rel="tag">Justice Department</a>, <a href="tag/lisa-page" rel="tag">Lisa Page</a>, <a href="tag/peter-strzok" rel="tag">Peter Strzok</a>, <a href="tag/political-bias" rel="tag">political bias</a>, <a href="tag/robert-mueller" rel="tag">Robert Mueller</a>, <a href="tag/scandal" rel="tag">scandal</a>, <a href="tag/spygate" rel="tag">Spygate</a>, <a href="tag/surveillance" rel="tag">surveillance</a>, <a href="tag/treason" rel="tag">treason</a></p>
</div>


<!-- ------------------------------------------ -->

<hr id="Marker5" class="Marker">
<hr id="Marker6" class="Marker">

<!-- ------------------------------------------ -->

<div class="PostComments">

<div class="SectionHead">Comments</div>
<!-- BEGIN DISQUS COMMENTS -->

<a name="Comments" id="Comments"></a>
<!--<div id="disqus_thread" class="comment list">-->
<div id="disqus_thread">
</div>	 

<!--<a name="Comments" id="Comments"></a>
<div id="disqus_thread"></div>-->
<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'naturalnews'; // required: replace example with your forum shortname
var disqus_identifier = 'Corruption-News-P1779';
var disqus_title = 'BOMBSHELL: FBI lovers’ emails indicate urgency to find SOMETHING on Trump campaign before election: “Hurry the F up”';
var disqus_url = 'http://www.corruption.news/2018-07-09-fbi-lovers-emails-urgency-to-find-something-on-trump-campaign-before-election.html';
/* * * DON'T EDIT BELOW THIS LINE * * */
(function() {

var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="//disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="//disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>

<!-- BEGIN DISQUS COMMENTS -->

</div>

<!-- ------------------------------------------ -->
</div>
</div>

<!-- ========================= -->

<div class="Article2">
<div class="Sticky2">
<hr id="Marker3" class="Marker">
<div id="rp_widget-2" class="widget widget_rp_widget"><h2><div class="SectionHead">RECENT NEWS &#038; ARTICLES</div></h2><div class="PostsSmall"><div class="Post">
<div class="Pic">
<a href="2018-11-05-georgia-officials-investigating-cyber-crimes-vote-tampering-democratic-party.html"><img border="0" src="wp-content/uploads/sites/121/2018/11/Vote-2016-America-Arlington-County-Democracy-Forest.jpg"></a>
</div>
<div class="Text">
<div class="Title"><a href="2018-11-05-georgia-officials-investigating-cyber-crimes-vote-tampering-democratic-party.html">Georgia officials investigating possible cyber crimes and vote tampering by state Democratic Party</a></div>
<div class="Info"><span class="Date">11/05/2018</span> / <span class="Author"><a href="author/jdheyes">By JD Heyes</a></span></div>
</div>
</div>
<div class="Post">
<div class="Pic">
<a href="2018-11-04-project-veritas-uncovers-orourke-staffers-spending-campaign-funds-on-caravan-aliens.html"><img border="0" src="wp-content/uploads/sites/121/2018/11/beto-orourke.jpg"></a>
</div>
<div class="Text">
<div class="Title"><a href="2018-11-04-project-veritas-uncovers-orourke-staffers-spending-campaign-funds-on-caravan-aliens.html">Project Veritas uncovers staffers for Beto O’Rourke appearing to illegally spend campaign funds on caravan aliens</a></div>
<div class="Info"><span class="Date">11/04/2018</span> / <span class="Author"><a href="author/jdheyes">By JD Heyes</a></span></div>
</div>
</div>
<div class="Post">
<div class="Pic">
<a href="2018-10-31-nbc-news-fake-news-media-enemy-of-the-people.html"><img border="0" src="wp-content/uploads/sites/121/2018/11/NBC-News-logo.jpg"></a>
</div>
<div class="Text">
<div class="Title"><a href="2018-10-31-nbc-news-fake-news-media-enemy-of-the-people.html">NBC News proves yet again why the fake news media is the true ENEMY of the People</a></div>
<div class="Info"><span class="Date">10/31/2018</span> / <span class="Author"><a href="author/jdheyes">By JD Heyes</a></span></div>
</div>
</div>
<div class="Post">
<div class="Pic">
<a href="2018-10-29-clinton-crime-cartel-finally-starting-collapse.html"><img border="0" src="wp-content/uploads/sites/121/2018/10/Editorial-Use-Hillary-Clinton-Wave.jpg"></a>
</div>
<div class="Text">
<div class="Title"><a href="2018-10-29-clinton-crime-cartel-finally-starting-collapse.html">The Clinton Crime Cartel is finally starting to collapse – watch at Brighteon.com</a></div>
<div class="Info"><span class="Date">10/29/2018</span> / <span class="Author"><a href="author/ethanh">By Ethan Huff</a></span></div>
</div>
</div>
<div class="Post">
<div class="Pic">
<a href="2018-10-28-obama-era-operation-choke-point-documents-government-was-extorting-lawful-businesses.html"><img border="0" src="wp-content/uploads/sites/121/2018/10/holder-and-obama.jpg"></a>
</div>
<div class="Text">
<div class="Title"><a href="2018-10-28-obama-era-operation-choke-point-documents-government-was-extorting-lawful-businesses.html">Documents related to Obama-era “Operation Choke Point” show government was extorting lawful businesses like mafia mobsters</a></div>
<div class="Info"><span class="Date">10/28/2018</span> / <span class="Author"><a href="author/jdheyes">By JD Heyes</a></span></div>
</div>
</div>
<div class="Post">
<div class="Pic">
<a href="2018-10-28-fda-weed-killer-glyphosate-testing.html"><img border="0" src="wp-content/uploads/sites/121/2018/10/Gmo-Wheat-Gas-Mask-Future.jpg"></a>
</div>
<div class="Text">
<div class="Title"><a href="2018-10-28-fda-weed-killer-glyphosate-testing.html">Weed-killing wheat and cancer-causing oats for breakfast, anyone? FDA suspiciously turns blind eye to glyphosate testing of U.S. grains</a></div>
<div class="Info"><span class="Date">10/28/2018</span> / <span class="Author"><a href="author/sdwells">By S.D. Wells</a></span></div>
</div>
</div>
<div class="Post">
<div class="Pic">
<a href="2018-10-21-aclu-has-committed-credibility-suicide.html"><img border="0" src="wp-content/uploads/sites/121/2018/10/Brett-Kavanaugh-Supreme-Court.jpg"></a>
</div>
<div class="Text">
<div class="Title"><a href="2018-10-21-aclu-has-committed-credibility-suicide.html">Alan Dershowitz warns: The ACLU has committed credibility suicide, abandons due process</a></div>
<div class="Info"><span class="Date">10/21/2018</span> / <span class="Author"><a href="author/ldevon">By Lance D Johnson</a></span></div>
</div>
</div>
<div class="Post">
<div class="Pic">
<a href="2018-10-08-dem-lawyer-gave-fbi-attorney-russian-dossier.html"><img border="0" src="wp-content/uploads/sites/121/2018/10/susan-rice-barack-obama.jpg"></a>
</div>
<div class="Text">
<div class="Title"><a href="2018-10-08-dem-lawyer-gave-fbi-attorney-russian-dossier.html">Collusion: Top Dem lawyer gave FBI attorney Russian dossier the bureau invoked to SPY on Trump campaign</a></div>
<div class="Info"><span class="Date">10/08/2018</span> / <span class="Author"><a href="author/jdheyes">By JD Heyes</a></span></div>
</div>
</div>
<div class="Post">
<div class="Pic">
<a href="2018-10-07-democrat-lawyers-met-with-fbi-russia-fisa-warrant.html"><img border="0" src="wp-content/uploads/sites/121/2018/10/james-baker-fbi.jpg"></a>
</div>
<div class="Text">
<div class="Title"><a href="2018-10-07-democrat-lawyers-met-with-fbi-russia-fisa-warrant.html">REAL collusion: Democrat lawyers met with FBI to share notes on Russia allegations before FISA warrant was issued</a></div>
<div class="Info"><span class="Date">10/07/2018</span> / <span class="Author"><a href="author/jdheyes">By JD Heyes</a></span></div>
</div>
</div>
<div class="Post">
<div class="Pic">
<a href="2018-10-06-blasey-ford-lied-under-oath-polygraph.html"><img border="0" src="wp-content/uploads/sites/121/2018/10/jesse-watters-kavanaugh.png"></a>
</div>
<div class="Text">
<div class="Title"><a href="2018-10-06-blasey-ford-lied-under-oath-polygraph.html">Letter suggests Blasey Ford LIED under oath about never coaching anyone on how to take a polygraph</a></div>
<div class="Info"><span class="Date">10/06/2018</span> / <span class="Author"><a href="author/jdheyes">By JD Heyes</a></span></div>
</div>
</div>
<div class="Post">
<div class="Pic">
<a href="2018-10-03-google-manipulates-25-of-the-worlds-elections.html"><img border="0" src="wp-content/uploads/sites/121/2018/10/eye-1686932_960_720.jpg"></a>
</div>
<div class="Text">
<div class="Title"><a href="2018-10-03-google-manipulates-25-of-the-worlds-elections.html">Scientist: Google manipulates 25% of the world&#8217;s elections</a></div>
<div class="Info"><span class="Date">10/03/2018</span> / <span class="Author"><a href="author/victoriab">By Vicki Batts</a></span></div>
</div>
</div>
<div class="Post">
<div class="Pic">
<a href="2018-09-29-the-new-dangerous-logic-of-the-left-no-evidence-is-needed-to-destroy-the-lives-of-conservatives.html"><img border="0" src="wp-content/uploads/sites/121/2018/09/lindsey-graham-hearing-kavanaugh.png"></a>
</div>
<div class="Text">
<div class="Title"><a href="2018-09-29-the-new-dangerous-logic-of-the-left-no-evidence-is-needed-to-destroy-the-lives-of-conservatives.html">The new, dangerous logic of the Left: No evidence needed to destroy the lives of conservatives… accusations alone are now PROOF</a></div>
<div class="Info"><span class="Date">09/29/2018</span> / <span class="Author"><a href="author/jdheyes">By JD Heyes</a></span></div>
</div>
</div>
<div class="Post">
<div class="Pic">
<a href="2018-09-26-dianne-feinstein-hosted-a-chinese-spy-for-decades.html"><img border="0" src="wp-content/uploads/sites/121/2018/09/feinstein.jpg"></a>
</div>
<div class="Text">
<div class="Title"><a href="2018-09-26-dianne-feinstein-hosted-a-chinese-spy-for-decades.html">Dianne Feinstein the &#8220;fixer&#8221; &#8211; Same Democrat who may have forged Kavanaugh accusation letter hosted a Chinese spy for decades</a></div>
<div class="Info"><span class="Date">09/26/2018</span> / <span class="Author"><a href="author/jdheyes">By JD Heyes</a></span></div>
</div>
</div>
<div class="Post">
<div class="Pic">
<a href="2018-09-25-project-veritas-bombshell-reveals-irs-is-infiltrated-by-deep-state.html"><img border="0" src="wp-content/uploads/sites/121/2018/09/project-veritas-IRS.jpg"></a>
</div>
<div class="Text">
<div class="Title"><a href="2018-09-25-project-veritas-bombshell-reveals-irs-is-infiltrated-by-deep-state.html">Another Project Veritas bombshell reveals the IRS is still infiltrated by deep state operators who weaponize the agency to target conservatives</a></div>
<div class="Info"><span class="Date">09/25/2018</span> / <span class="Author"><a href="author/jdheyes">By JD Heyes</a></span></div>
</div>
</div>
<div class="Post">
<div class="Pic">
<a href="2018-09-24-that-time-former-fbi-director-james-comey-admitted-he-was-a-communist.html"><img border="0" src="wp-content/uploads/sites/121/2018/09/rtr3q7we.jpg"></a>
</div>
<div class="Text">
<div class="Title"><a href="2018-09-24-that-time-former-fbi-director-james-comey-admitted-he-was-a-communist.html">That time former FBI Director James Comey admitted he was a Communist</a></div>
<div class="Info"><span class="Date">09/24/2018</span> / <span class="Author"><a href="author/jdheyes">By JD Heyes</a></span></div>
</div>
</div>
<div class="Post">
<div class="Pic">
<a href="2018-09-23-emergency-report-signed-executive-orders-reveal-trump-is-planning-mass-arrests-military-tribunals-for-deep-state-traitors-like-comey-clinton-and-obama.html"><img border="0" src="wp-content/uploads/sites/121/2018/09/Mike-Adams-statement-Trump-censorship.jpg"></a>
</div>
<div class="Text">
<div class="Title"><a href="2018-09-23-emergency-report-signed-executive-orders-reveal-trump-is-planning-mass-arrests-military-tribunals-for-deep-state-traitors-like-comey-clinton-and-obama.html">EMERGENCY REPORT: Signed Executive Orders reveal Trump is planning mass arrests, military tribunals for deep state traitors like Comey, Clinton and Obama &#8211; UPDATE</a></div>
<div class="Info"><span class="Date">09/23/2018</span> / <span class="Author"><a href="author/healthranger">By Mike Adams</a></span></div>
</div>
</div>
<div class="Post">
<div class="Pic">
<a href="2018-09-23-gmo-answers-genetic-literacy-project-fake-science-front-groups-for-monsanto-bayer-exposed.html"><img border="0" src="wp-content/uploads/sites/121/2018/09/Monsanto-Money-Crops.jpg"></a>
</div>
<div class="Text">
<div class="Title"><a href="2018-09-23-gmo-answers-genetic-literacy-project-fake-science-front-groups-for-monsanto-bayer-exposed.html">GMO Answers, Sense About Science, Genetic Literacy Project all exposed as fake science front groups for Monsanto / Bayer</a></div>
<div class="Info"><span class="Date">09/23/2018</span> / <span class="Author"><a href="author/victoriab">By Vicki Batts</a></span></div>
</div>
</div>
<div class="Post">
<div class="Pic">
<a href="2018-09-22-evidence-proves-the-epa-downplayed-the-toxic-threat-of-pfas.html"><img border="0" src="wp-content/uploads/sites/121/2018/09/Epa-Environmental-Protection-Agency-Us-Regulations-States.jpg"></a>
</div>
<div class="Text">
<div class="Title"><a href="2018-09-22-evidence-proves-the-epa-downplayed-the-toxic-threat-of-pfas.html">Evidence proves the EPA downplayed the toxic threat of PFAs</a></div>
<div class="Info"><span class="Date">09/22/2018</span> / <span class="Author"><a href="author/isabelle">By Isabelle Z.</a></span></div>
</div>
</div>
<div class="Post">
<div class="Pic">
<a href="2018-09-22-comeys-fbi-kept-two-sets-of-records-regarding-the-trump-investigation.html"><img border="0" src="wp-content/uploads/sites/121/2018/09/mueller-comey-obama.jpg"></a>
</div>
<div class="Text">
<div class="Title"><a href="2018-09-22-comeys-fbi-kept-two-sets-of-records-regarding-the-trump-investigation.html">Unreal: Comey’s FBI kept TWO sets of records regarding the Trump investigation</a></div>
<div class="Info"><span class="Date">09/22/2018</span> / <span class="Author"><a href="author/jdheyes">By JD Heyes</a></span></div>
</div>
</div>
<div class="Post">
<div class="Pic">
<a href="2018-09-22-rod-rosenstein-wanted-to-wear-wire-plotted-to-remove-trump.html"><img border="0" src="wp-content/uploads/sites/121/2018/09/Trump-Donald-2016-Election-2015-And.jpg"></a>
</div>
<div class="Text">
<div class="Title"><a href="2018-09-22-rod-rosenstein-wanted-to-wear-wire-plotted-to-remove-trump.html">SHOCK REVELATION: Rod Rosenstein Wanted to Wear Wire – Plotted to Remove Trump</a></div>
<div class="Info"><span class="Date">09/22/2018</span> / <span class="Author"><a href="author/newseditors">By News Editors</a></span></div>
</div>
</div>
</div></div>
</div>
</div>

<script src="https://www.alternativenews.com/wpvisits/JS/NNAnalyticsWPSites.js" type="text/javascript"></script>
<!-- ========================= -->
</div>
</div>

<!-- ///////////////////////////////////////////////////////////////////////////// -->

<!-- FOOTER -->

<div class="FooterContainer">
<div class="Footer">
<p><b>COPYRIGHT &copy; 2017 CORRUPTION NEWS</b></p><p><a href="privacypolicy.html">Privacy Policy</a></p>
</div>
</div>

</div>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script></body>
</html>